Back to overview
Resolved
Errors on workflow runs
Jul 21, 2026 at 3:11pm UTC
Affected services
Workflow Engine
Resolved
Jul 21, 2026 at 3:28pm UTC
This incident has been resolved.
Affected services
Updated
Jul 21, 2026 at 3:16pm UTC
A fix has been implemented and we are monitoring the results.
Affected services
Created
Jul 21, 2026 at 3:11pm UTC
We are investigating an issue happening with workflow runs.
Affected services